projects
/
osspd.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
set install locations
[osspd.git]
/
debian
/
rules
1
#!/usr/bin/make -f
2
3
export DH_VERBOSE=1
4
5
%:
6
dh $@ --parallel
7
8
override_dh_auto_install:
9
dh_auto_install -- prefix=/usr UDEVDIR=/lib/udev/rules.d
10
11
# Disable tests, they require running the osspd
12
override_dh_auto_test: