1 From: Ralf Jung <post@ralfj.de>
2 Date: Sat, 11 May 2013 14:24:17 +0200
3 Subject: Add -pthread compiler and linker flag
5 (based on patch in Ubuntu by Logan Rosen <logan@ubuntu.com>)
6 Forwarded: http://sourceforge.net/mailarchive/forum.php?thread_name=518E3901.8050206%40ralfj.de&forum_name=osspd-users
9 1 file changed, 2 insertions(+), 2 deletions(-)
11 diff --git a/Makefile b/Makefile
12 index 236176e..11f2836 100644
16 # DESTDIR is completely respected
19 -CFLAGS := -Wall $(CFLAGS) $(CPPFLAGS)
20 +CFLAGS := -Wall -pthread $(CFLAGS) $(CPPFLAGS)
21 XLDFLAGS := $(LDFLAGS)
22 -LDFLAGS := -L. -lossp $(LDFLAGS)
23 +LDFLAGS := -L. -lossp -pthread $(LDFLAGS)
26 UDEVDIR := /etc/udev/rules.d