move repository to Debian's GitLab
[osspd.git] / debian / rules
diff --git a/debian/rules b/debian/rules
deleted file mode 100755 (executable)
index bbbb745..0000000
+++ /dev/null
@@ -1,22 +0,0 @@
-#!/usr/bin/make -f
-
-SLAVESDIR=/usr/lib/osspd
-UDEVDIR=/lib/udev/rules.d
-
-%:
-       dh $@ --parallel --with=systemd
-
-override_dh_auto_build:
-       dh_auto_build -- SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
-
-override_dh_auto_install:
-       dh_auto_install -- prefix=/usr SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
-
-override_dh_strip:
-       dh_strip --dbg-package=osspd-dbg
-
-override_dh_install:
-       dh_install --fail-missing
-
-# Disable tests, they require running the osspd
-override_dh_auto_test: