set install locations
[osspd.git] / debian / rules
index 485e7a9806f347faf077f84653af248ab863bade..4f5c219f212a436a9c697c1c9ab2e61180b2650b 100755 (executable)
@@ -1,7 +1,12 @@
 #!/usr/bin/make -f
 
+export DH_VERBOSE=1
+
 %:
        dh $@ --parallel
 
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr UDEVDIR=/lib/udev/rules.d
+
 # Disable tests, they require running the osspd
 override_dh_auto_test: