Install slaves to /usr/lib/osspd: They are not means to be called
[osspd.git] / debian / rules
index 485e7a9806f347faf077f84653af248ab863bade..ba13a354129e88d94244b465a99c165752e4c619 100755 (executable)
@@ -1,7 +1,16 @@
 #!/usr/bin/make -f
 
+SLAVESDIR=/usr/lib/osspd
+UDEVDIR=/lib/udev/rules.d
+
 %:
        dh $@ --parallel
 
+override_dh_auto_build:
+       dh_auto_build -- SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
+
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
+
 # Disable tests, they require running the osspd
 override_dh_auto_test: