finish up changelog for release
[osspd.git] / debian / rules
index 9b9a0a11b75e7ffad99c73374b278a226027e1a6..2a3824085b541a343241ea020af92ed77d5a747f 100755 (executable)
@@ -4,7 +4,7 @@ SLAVESDIR=/usr/lib/osspd
 UDEVDIR=/lib/udev/rules.d
 
 %:
-       dh $@ --parallel --with=systemd
+       dh $@
 
 override_dh_auto_build:
        dh_auto_build -- SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
@@ -16,7 +16,7 @@ override_dh_strip:
        dh_strip --ddeb-migration='osspd-dbg (<< 1.3.2-7~)'
 
 override_dh_install:
-       dh_install --fail-missing
+       dh_install
        # adding kmod integration
        install -D -m 0644 debian/osspd.kmod debian/osspd/lib/modules-load.d/osspd.conf