+
+override_dh_auto_build:
+ dh_auto_build -- SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
+
+override_dh_auto_install:
+ dh_auto_install --destdir=debian/osspd -- prefix=/usr SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
+
+override_dh_strip:
+ dh_strip --dbg-package=osspd-dbg
+
+override_dh_installdocs:
+ dh_installdocs --link-doc=osspd
+
+# Disable tests, they require running the osspd
+override_dh_auto_test: