set install locations
[osspd.git] / debian / rules
index ce2eb52beb5d7b9bfcad988ea41fd7e44f1b2b97..4f5c219f212a436a9c697c1c9ab2e61180b2650b 100755 (executable)
@@ -1,4 +1,12 @@
 #!/usr/bin/make -f
 
+export DH_VERBOSE=1
+
 %:
        dh $@ --parallel
+
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr UDEVDIR=/lib/udev/rules.d
+
+# Disable tests, they require running the osspd
+override_dh_auto_test: