Mention ITP in changelog
[osspd.git] / debian / rules
index ce2eb52beb5d7b9bfcad988ea41fd7e44f1b2b97..1548beee43ae2d0de85cb9de36b999a4d776cf90 100755 (executable)
@@ -2,3 +2,9 @@
 
 %:
        dh $@ --parallel
 
 %:
        dh $@ --parallel
+
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr UDEVDIR=/lib/udev/rules.d
+
+# Disable tests, they require running the osspd
+override_dh_auto_test: