Forwarded: not-needed
---
Makefile | 8 +++++---
- osspd.c | 11 ++---------
- 2 files changed, 7 insertions(+), 12 deletions(-)
+ osspd.c | 12 ++----------
+ 2 files changed, 7 insertions(+), 13 deletions(-)
diff --git a/Makefile b/Makefile
index 8d8fe87..236176e 100644
ossp-padsp: ossp-padsp.c libossp.a $(headers)
$(CC) $(CFLAGS) $(OSSP_PADSP_CFLAGS) -o $@ $< $(OSSP_PADSP_LDFLAGS) $(LDFLAGS)
diff --git a/osspd.c b/osspd.c
-index 1dbe586..b318fc8 100644
+index 1dbe586..6b63c07 100644
--- a/osspd.c
+++ b/osspd.c
@@ -2005,7 +2005,7 @@ static const char *usage =
" --log=LEVEL log level (0..6)\n"
" --timestamp timestamp log messages\n"
" -v increase verbosity, can be specified multiple times\n"
-@@ -2175,19 +2175,12 @@ int main(int argc, char **argv)
+@@ -2131,7 +2131,6 @@ int main(int argc, char **argv)
+ .max_streams = DFL_MAX_STREAMS,
+ };
+ struct fuse_args args = FUSE_ARGS_INIT(argc, argv);
+- char path_buf[PATH_MAX], *dir;
+ char adsp_buf[64] = "", mixer_buf[64] = "";
+ struct sigaction sa;
+ struct stat stat_buf;
+@@ -2175,19 +2174,12 @@ int main(int argc, char **argv)
if (sigaction(SIGPIPE, &sa, NULL))
fatal_e(-errno, "failed to ignore SIGPIPE");