move backends into their own packages
[osspd.git] / debian / rules
index ba13a354129e88d94244b465a99c165752e4c619..5bb1cf5097c36402c46f1dbb3591aeaa3c5f33e7 100755 (executable)
@@ -12,5 +12,11 @@ override_dh_auto_build:
 override_dh_auto_install:
        dh_auto_install -- prefix=/usr SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
 
+override_dh_strip:
+       dh_strip --dbg-package=osspd-dbg
+
+override_dh_install:
+       dh_install --fail-missing
+
 # Disable tests, they require running the osspd
 override_dh_auto_test: