projects
/
osspd.git
/ blobdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
raw
|
inline
| side by side
Create a debug package
[osspd.git]
/
debian
/
rules
diff --git
a/debian/rules
b/debian/rules
index ba13a354129e88d94244b465a99c165752e4c619..2f99a91892cac5d406d80242eb3a747ab72ee0f9 100755
(executable)
--- a/
debian/rules
+++ b/
debian/rules
@@
-10,7
+10,13
@@
override_dh_auto_build:
dh_auto_build -- SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
override_dh_auto_install:
dh_auto_build -- SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
override_dh_auto_install:
- dh_auto_install -- prefix=/usr SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
+ dh_auto_install --destdir=debian/osspd -- prefix=/usr SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)
+
+override_dh_strip:
+ dh_strip --dbg-package=osspd-dbg
+
+override_dh_installdocs:
+ dh_installdocs --link-doc=osspd
# Disable tests, they require running the osspd
override_dh_auto_test:
# Disable tests, they require running the osspd
override_dh_auto_test: