add a systemd service file (taken from Arch)
[osspd.git] / debian / rules
index 5bb1cf5097c36402c46f1dbb3591aeaa3c5f33e7..bbbb745dae566b069193df60dd025c2f66065f2f 100755 (executable)
@@ -4,7 +4,7 @@ SLAVESDIR=/usr/lib/osspd
 UDEVDIR=/lib/udev/rules.d
 
 %:
-       dh $@ --parallel
+       dh $@ --parallel --with=systemd
 
 override_dh_auto_build:
        dh_auto_build -- SLAVESDIR=$(SLAVESDIR) UDEVDIR=$(UDEVDIR)